Februar 2013

27.02.2013
Die erste Rückmeldung zum Twin-Center ist da. Es muß direkt nach Uhlenbrock geschickt werden und dauert etwa 6-8 Wochen.
25.02.2013
Heute war ich beim Modellbahn-Händler und habe das Twin-Center und den Twin-Booster abgegeben. Nun heißt es warten ....
Ein schwarzer Tag
Heute wurde ich von der Anlage dafür bestraft, dass ich das Tagebuch nicht regelmäßig führe :(

Das Twin-Center ist kaputt:

Mitten im Betrieb gab es auf einmal die Meldung Kurzschluß im Booster-Kreis. Na gut, das kann ja mal sein. Erste Kontrolle bestand darin das ich die Hauptverbindung zwischen den Schienen und dem Twin-Center sowie Boostern getrennt habe. Dies war jedoch nicht die Ursache. Also kann der Fehler nur im Bereich Schaltbooster oder Beleuchtungsbooster sein. Dies würde dann aber bedeuten, dass ein Fehler in der Verkabelung vorliegt, was jedoch sehr unwahrscheinlich ist.

Um erstmal den genauen Kreis zu finden habe ich dann erstmal die beiden Booster ohne Verbindung zur Anlage betrieben. Trotzdem ist der Kurzschluß immer noch vorhanden ?!?.

Also habe ich mal das Twin-Center ohne angeschlossene Booster eingeschaltet. Logischerweise war der Kurzschluß dann weg. Sobald ich jedoch einen Booster wieder mit im Betrieb genommen habe, fing die Anlage an, sich komisch zu verhalten:

Der Booster gingen sofort an, obwohl das Twin-Center noch auf Stop stand. Na toll:(

Um den Fehler endgültig einzugrenzen habe ich dann jeden Stromkreis einzeln am Twin-Center angeschlossen. Und wie vermutet kein Kurzschluß vorhanden.

Also wird wohl das Twin-Center einen Defekt im Booster-Anschluß haben. Deshalb geht das Twin-Center am Montag erstmal zusammen mit einem Booster zur Überprüfung zum Modellbahn-Händler. Ich hoffe mal, daß "nur" das Twin-Center kaputt ist und nicht noch alle Booster.